Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : FFB et Tweak

FFB et Tweak il y a 8 ans 5 mois #4605

  • forza4
  • Portrait de forza4
  • Hors Ligne
  • Nouveau
  • Vive le PC!!!
  • Messages : 52
  • Remerciements reçus 1
  • Karma: 0
Salut et merci pour ton feedback Rico13,ça fait plaisir !

Alors,j'ai une question: Que change réellement tes règlages par rapport aux miens ?

Pourquoi 282°? Sachant que je ne joue qu'en 900 °!
Perso,mes règlages via FFB.xml (sans profiler!) sont parfait pour les Karting et super karting 250...je me régal et ai vraiment l'impression de piloter un vrai kart! :woohoo:

En revanche,c'est moins bon avec la lotus 49,je le confirme!

Ceci dit en terme de sensation pure,je n'ai pas trouvé mieux en fichiers FFB.xml!

Je testerai ce soir tes réglages profiler + in game...quand les marmots seront couchés lol!
A+ les gars.

edit: Petite astuce : aller ds setup,puis steer ratio et mettre à fond vers la droite = pilotage plus réaliste et le volant in game est syncro avec la rotation du G 27!
Carte mère :/Asrock P67 pro 3 se

Processeur : I5 2500K @4.5 ghz + cooler master hyper 212 evo + AEROCOOL Shark Fan Blue Edition

Carte graphique :SAPPHIRE HD 7970 3go @1175/1800 mhz + drivers AMD 12.11 beta 11

Mémoire : 8 go ddr3 kingston hyper x Genesis 1600 mhz

HDD : SSD crucial M4 128 go + SEAGAT 500 go

Alim :Akasa venom 750 watts

/HDTV LED samsung 1920/1080 46"

/Playseat + G 27 modé + FANATEC CSR + pédalier élite+ shifter en H et séquentiel / guidon simu usb freestyler bike...
Dernière édition: il y a 8 ans 5 mois par forza4.
L'administrateur a désactivé l'accès en écriture pour le public.
 

FFB et Tweak il y a 8 ans 5 mois #4609

  • psykoside
  • Portrait de psykoside
  • Hors Ligne
  • Nouveau
  • Messages : 28
  • Karma: 0
Je vais tester ton ffb tweaké forza4 promis !!! Rico comment affiche tu cet utilitaire stp ?

Edit : J'ai trouver le menu HUD (trop fort :dry: ) mais je ne peut pas naviguer je reste sur "friction" je n'arrive pas a assigner la bonne touche. Une info ?
Dernière édition: il y a 8 ans 5 mois par psykoside.
L'administrateur a désactivé l'accès en écriture pour le public.

FFB et Tweak il y a 8 ans 5 mois #4613

  • RiCo13
  • Portrait de RiCo13
  • Hors Ligne
  • Niveau 5
  • Pseudo CARS RiCo13
  • Messages : 1192
  • Remerciements reçus 97
  • Karma: 17
Normalement pour paramétrer le HUD c'est avec la touche qui est assignée pour "HUD cycle" je crois donc essai d'appuyer plusieurs fois sur la touche tu dois pouvoir naviguer comme cela à l'intérieur du HUD
Intel core 5 2500 K 3,3 GHz | Asus P8Z68-V PRO/GEN3 | Watercooling Antec | 8GB GSkill RipJawsX DDR3-1600 | AMD Radeon 6800 (catalyst version 128) | Windows 7 Ultimate 64 bit | SSD 120Go OCZ Vertex 3 | HDD Barracuda 1 ter + 2 X 500 GO HDD Seagate| G 27 ( wheel and pedals) | 2 monitors (Samsung 23" ,Hyundai 17")
French team of Sim-Racing: http://www.teamlemac.fr/
Pseudo CARS RiCo13
L'administrateur a désactivé l'accès en écriture pour le public.

FFB et Tweak il y a 8 ans 5 mois #4616

  • ironik
  • Portrait de ironik
Non, non HUD cycle c'est pour changer le HUD ...
Pour naviguer dans le hud la télémétrie, sur mon GT2 c'est la touche haut et bas de la croix directionnelle (J'sais pas trop si ca peut aider ^^)
Je regarderais ce soir au pire.
Sinon ben essaie l'autre touche qui correspond au HUD dans l'assignation des touches ;)
Dernière édition: il y a 8 ans 5 mois par ironik.
L'administrateur a désactivé l'accès en écriture pour le public.

FFB et Tweak il y a 8 ans 5 mois #4631

  • baloche
  • Portrait de baloche
  • Hors Ligne
  • Niveau 8
  • Pseudo p.cars : baloche
  • Messages : 2748
  • Remerciements reçus 63
  • Karma: 16
assigne une touche dans tes options directement plutot que de chercher , tut le monde n'utilise pas le même périphérique et donc personne n'as les même touches programmées
MSi P67A-GD65 / i5 2500K@4,7GHz / 8Go Gskill RipJawsX 1333 /
crossfire XFX HD6870 2Go / SSD C300 64Go /corsair 620 HX
FULLWATER 720 /
IIYAMA 24" 1920*1200 / Djiiiitouentisaiveune (G27)
windobe 7 64 bits ultimate / drivers a peu pret a jour...

www.assetto-corsa.fr/


L'administrateur a désactivé l'accès en écriture pour le public.

FFB et Tweak il y a 8 ans 5 mois #4753

  • psykoside
  • Portrait de psykoside
  • Hors Ligne
  • Nouveau
  • Messages : 28
  • Karma: 0
Salut, merci pour vos reponses. Alors il y a une bug. Si on assigne les deux fonctions du HUD sur flèche gauche et flèche droite ou flèche haut et flèche bas sa ne fonctionne pas, on tout cas chez moi. J'ai assigner haut et droite et la miracle sa fonctionne.

Merci pour le tuyau ;)
Dernière édition: il y a 8 ans 5 mois par psykoside.
L'administrateur a désactivé l'accès en écriture pour le public.

FFB et Tweak il y a 8 ans 5 mois #4755

  • RiCo13
  • Portrait de RiCo13
  • Hors Ligne
  • Niveau 5
  • Pseudo CARS RiCo13
  • Messages : 1192
  • Remerciements reçus 97
  • Karma: 17
Par contre une chose à signaler pour les touches assignées par défaut.
Pensez en anglais.
notre clavier français est un azerty
et les claviers des devs de SMS sont des qwerty.

Intel core 5 2500 K 3,3 GHz | Asus P8Z68-V PRO/GEN3 | Watercooling Antec | 8GB GSkill RipJawsX DDR3-1600 | AMD Radeon 6800 (catalyst version 128) | Windows 7 Ultimate 64 bit | SSD 120Go OCZ Vertex 3 | HDD Barracuda 1 ter + 2 X 500 GO HDD Seagate| G 27 ( wheel and pedals) | 2 monitors (Samsung 23" ,Hyundai 17")
French team of Sim-Racing: http://www.teamlemac.fr/
Pseudo CARS RiCo13
Dernière édition: il y a 8 ans 5 mois par RiCo13.
L'administrateur a désactivé l'accès en écriture pour le public.

FFB et Tweak il y a 8 ans 5 mois #4757

  • psykoside
  • Portrait de psykoside
  • Hors Ligne
  • Nouveau
  • Messages : 28
  • Karma: 0
J'y avais même pas pensé mais vu que j'assigne mes touches perso en général, j'ai pas de soucis de ce coté la.

Encore un petit bug a l'instant en pleine course (un peu HS dsl), accélérateur qui reste a 20% à fond de pédale d'un coup à 2 tours de la fin. Restart course et c'est bon. Tres strange ...
Dernière édition: il y a 8 ans 5 mois par psykoside.
L'administrateur a désactivé l'accès en écriture pour le public.

FFB et Tweak il y a 8 ans 5 mois #4760

  • AyrtonC
  • Portrait de AyrtonC
Ca ressemble un peu à une panne d'essence ta description... :whistle: :lol:
L'administrateur a désactivé l'accès en écriture pour le public.

FFB et Tweak il y a 8 ans 5 mois #4761

  • psykoside
  • Portrait de psykoside
  • Hors Ligne
  • Nouveau
  • Messages : 28
  • Karma: 0
Non je t'assure que non, réservoir encore bien plein !! C'est le premier truc auquel j'ai penser sur le coup.
L'administrateur a désactivé l'accès en écriture pour le public.
Temps de génération de la page : 0.134 secondes
Propulsé par Kunena
Forum
Forum
Forum